Скачиваем программу Кумир

Ссылка для скачивания программы Кумир.
КуМир (Комплект Учебных МИРов) – система программирования, предназначенная для поддержки начальных курсов информатики и программирования в средней и высшей школе.
СКАЧАТЬ

Пример написание алгоритма:
алг
нач
цел а,б,с
вещ д
вывод “необходимо найти д равное произведению чисел а,б,с”, нс
вывод “введите число а =”
ввод а
вывод “введите число б =”
ввод б
вывод “введите число с =”
ввод с
вывод “произведение чисел = “, а*б*с, нс
вывод “ответ д=”,а*б*с,нс
вывод sqrt (а*б*с)
кон

Расскажите друзьям!

Опубликовать в Мой Мир
Опубликовать в Одноклассники
Категории: Информатика

Добавить комментарий

*

code

This blog is kept spam free by WP-SpamFree.